заменяя jquery google cdn на новую версию динамически

У меня нет большого опыта работы с WordPress, и у меня есть одна проблема, которую мне придется исправить.
Моя тема загружает более старую версию jquery (1.8.3) через google cdn, и из-за этой библиотеки мои маленькие плагины работают неправильно. Я тестировал свой сайт с темой WordPress по умолчанию, и плагины начали работать. Я попытался найти эту библиотеку, чтобы заменить ее более новой версией, но мне не удалось. Это специальная тема, и я не знаю разработчика этой темы.
Итак, есть ли способ, который я могу заменить динамически с помощью перехватов WordPress. Извините, если я ошибаюсь, но у меня нет альтернативного решения в моем сознании прямо сейчас.
Ваша помощь будет высоко оценена.
Спасибо!

Solutions Collecting From Web of "заменяя jquery google cdn на новую версию динамически"