Изображение src пусто после миграции

У меня есть пользовательские типы сообщений, которые содержат URL-адрес изображений и отображают его на главной странице. После того, как я переместил свой веб-сайт из одного домена в другой с измененными серверами, URL-адрес в панели администратора все в порядке в пользовательских полях, когда я копирую его и вставляю в изображение браузера, видимо, но на главной странице образы url пусты

<img src alt="text"> 

Кто-нибудь знает, что случилось, я переместил много сайтов WordPress и никогда раньше не встречал ничего подобного.

ИЗДАНИЕ

Это обычный пользовательский тип:

аргументы для функции

  $args = array( 'labels' => $labels, 'hierarchical' => false, 'supports' => array( 'title', 'revisions' ), 'public' => true, 'show_ui' => true, 'show_in_nav_menus' => false, 'publicly_queryable' => true, 'exclude_from_search' => true, 'has_archive' => false, 'query_var' => true, 'can_export' => true, 'rewrite' => true, 'menu_icon' => get_template_directory_uri() . '/images/admin/icon-slider.png', 'capability_type' => 'post' ); register_post_type( 'sequenceslider', $args ); } 

аргументы для поля изображения

  $prefix = 'iweb_'; array( 'name' => __('Sequence background image (Only works for Homepage 1, 4 and 5)', 'iwebtheme'), 'desc' => __('Upload an image for sequence slider background.', 'iwebtheme'), 'id' => $prefix.'seq_bgimage', "type" => "text", 'std' => '' ), 

эхо-вызов

  $bg = get_post_meta($post->ID, 'iweb_seq_bgimage', TRUE); <img class="bg-slide" src="<?php echo $bg; ?>" alt="" /> 

но на самом деле я не думаю, что это связано с пользовательскими сообщениями, английская версия работает нормально, другой язык не работает, и когда я пытался перенести этот сайт на другой домен и хост, даже сообщения с отличными изображениями перестали отображаться. Это не веб-сайт, который я сделал, просто нужно его перенести, но что-то кажется жестким или я просто тупой. Адрес сайта http://bpr.codemydesign.pl/