Wordfence обнаруживает изменения в wp-admin / includes / upgrade.php

Я переместил свой сайт с хостинг-провайдера A и доменного имени B на хостинг-провайдера X и доменного имени Y. У меня был Wordfence на старом сайте. Я только что установил его на новый сайт и проверил сканирование. Wordfence обнаружил следующее изменение в wp-admin / includes / upgrade.php:

279 @wp_mail($email, __('New WordPress Site'), $message); 

стал

 279 //@wp_mail($email, __('New WordPress Site'), $message); 

Кто-нибудь знает, это указывает на некоторые проблемы с взломом или безопасностью?

Solutions Collecting From Web of "Wordfence обнаруживает изменения в wp-admin / includes / upgrade.php"

Найдите Trac для этих основных изменений:

  • траковый билет № 23291 и
  • траковый билет # 23291.2.diff

Одна и та же. Это происходит, когда вы делаете шаг. Все мои возвратились с этим сбором вместе с изменениями в файл version.php и изменение настроек DNS. Ты в порядке.

Я просто натолкнулся на это. Согласно WordFence,

Похоже, кто-то отключил отправку электронной почты в этом файле. Это не выглядит злонамеренным.