Articles of Обновление

Таблица wp_options имеет повторяющиеся строки, а первичный ключ / автоинкремент удален

Я заметил, что в моем экземпляре разработки WordPress, что wp_options содержит повторяющиеся строки. После еще нескольких исследований я обнаружил, что ограничения primary_key и auto_increment были удалены из столбца option_id. Кто-нибудь знает, как это могло произойти? Я, конечно, не заходил и не снимал их сам. Некоторые идеи: Плохой импорт базы данных Плагин изменил базу данных Не […]

Кнопка для пользователей, чтобы обновить свою роль пользователя + Кнопка, чтобы показать текущую роль пользователя!

У меня есть блог с разными пользовательскими ролями и, следовательно, разные уровни разрешений пользователей. Время от времени я хотел бы предоставить зарегистрированным пользователям возможность обновить свою текущую роль пользователя (« подписчик » до « premiummember ») бесплатно, но я не хочу делать это для каждого пользователя, который хочет быть обновлен вручную. Я подумал, что было […]

ОДНАЧНАЯ Сообщение, предоставляющее сообщение «Под обслуживанием»

Не существует скрытого файла технического обслуживания для удаления, весь сайт работает нормально, за исключением 1 сообщения. URL сообщения отправляет сообщение Коротко недоступно для планового обслуживания. Вернитесь через минуту. Есть ли способ выяснить, как избавиться от этого? Я уничтожил базу данных и загрузил резервную копию UpDraft. Ничего не делал. Я попытался изменить URL сообщения. Это работает, […]

Сообщения об ошибках и не могут доходить до администратора после обновления до 3.4.1 WordPress

Моя хостинговая компания обновила свой php, поэтому мой сайт получал всевозможные сообщения об ошибках. Итак, я делаю резервную копию всего моего контента, удалял wp-admin, wp-includes и потерял файлы в html, а затем загружал 3.4.1 из WordPress. В этот момент я получил кучу ошибок, поэтому через FTP я зашел в свою папку с плагинами и переименовал […]

Требуемая версия PHP: 5.3.3 – Версии найденные: 5.2.17 … Как и где выполнить обновление до 5.33

HI Я получаю это сообщение об ошибке при попытке активировать простой google cal … Необходимая PHP-версия: 5.3.3 – Версии: 5.2.17 … Как и где я могу перейти в WordPress для обновления до версии PHP 5.3.3? спасибо, я новичок 🙂

Плагин заказа WooCommerce плагин не сохраняет идентификатор заказа

Я создал сайт с использованием WooCommerce Bookings с запросом AJAX, который обрабатывает платеж, создает и заказывает и, наконец, создает бронирование с идентификатором заказа. Однако, когда я отправляю вновь созданный идентификатор заказа с помощью метода создания заказов WooCommerce, заказ не отображается в Резервировании, и я должен вручную подключить их. $order = wc_create_order(); $product = wc_get_product($productId); $price […]

Обновление wordpress с 4.2.1 до 4.7.3 500

По какой-то причине WordPress не позволит мне автоматически обновляться, поэтому я иду вниз по ручному корню. Я загрузил содержимое wp-admin и wp-includes, создав резервную копию предыдущих папок. При попытке перейти к интерфейсу или даже к администратору я получаю только 500 ошибок. Я отключил все плагины и даже вернулся к стандартной теме по двадцать пять раз, […]

Протокол обновления WordPress 2.7

Мне был доверен этот сайт http://equanimityconcepts.com.au, и он запускает wordpress 2.7. Это тема специально разработанная тема, и с 2010 года не было никаких обновлений плагинов. Я не решаюсь обновлять что-либо, пока не узнаю, если и как это можно сделать. Нужно ли мне указывать каждую версию с версии 2.7 и обновлять по одному? Должен ли я […]

Обновления безопасности до 3.3.2

Я знаю, что все обновления безопасности важны, но учитывая, насколько важно масштабировать от 1 до 10, нужно обновить его с 3.1.3 до 3.3.2. У меня есть некоторые сайты, которые нужно обновить, но хост меня заблокировал в старой версии php, которая ограничивает меня до 3.1.3. В настоящее время я запускаю версию 5.2.3 php. Благодарю, Барт

Обновление от старой версии до последней версии

Я просто взял на себя один сайт WP, на котором работает версия 3.2.1 Мне нужно установить и использовать плагин, в котором говорится: «Требуется: 3,8 или выше». Я фактически установил и активировал плагин, чтобы узнать, что произойдет, и ни один из моих сообщений не будет отображаться на сайте. Поэтому я отключил плагин, и все возвращается к […]

Intereting Posts